no cargan las pistas!

Ver el tema anterior Ver el tema siguiente Ir abajo

no cargan las pistas!

Mensaje  tin77 el Mar 29 Nov 2011, 1:31 am

no andan las pistas de los tc 80! alguna sugerencia?

tin77

Mensajes : 333
Fecha de inscripción : 26/06/2011
Edad : 39
Localización : merlo, buenos aires

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  nikolas81 el Mar 29 Nov 2011, 1:00 pm

explayate mejor martin asi los que saben algo de instalacion te pueden dar una mano... guardastes las pistas en location??????

nikolas81

Mensajes : 366
Fecha de inscripción : 16/02/2011
Edad : 35

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  Matias Machuca el Mar 29 Nov 2011, 3:25 pm

TINCHO , explicanos que es lo que te dice? , te tira algun error , se cierra el juego cuando queres cargar la pista? directamente nunca carga , no te aparece en la lista de circuitos? avisa asi vemos que es lo que pasa.

Matias Machuca

Mensajes : 1255
Fecha de inscripción : 17/11/2011
Edad : 35
Localización : Capital federal-Almagro

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  tin77 el Mar 29 Nov 2011, 9:42 pm

mira lo que hace es :pongo a cargar la pista, y pone la pantala de loading y se cuelga el juega y se sale no me pone ningun error!! medio raro!

tin77

Mensajes : 333
Fecha de inscripción : 26/06/2011
Edad : 39
Localización : merlo, buenos aires

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  Matias Machuca el Mar 29 Nov 2011, 11:15 pm

eso es porque el juego no puede acceder a los archivos de la pista, hay una carpeta demas cubriendo los archivos . tal vez, fijate abrir la carpeta donde tenes la pista si no hay otra carpeta adentro, simpre la pista tiene que estar instalada con la menor cantidad de carpetas posibles cubriendo los archivos, anda pelando las pistas , entendes mas o menos a lo que me refiero? trata de poner las pistas lo mas al desnudo posible, para que el juego pueda acceder a los archivos a la hora de cargarla,
esas mismas pistas te funcionan con el tc de otro año?

Matias Machuca

Mensajes : 1255
Fecha de inscripción : 17/11/2011
Edad : 35
Localización : Capital federal-Almagro

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  tin77 el Miér 30 Nov 2011, 12:39 pm

no, tampoco con los otros tc ahora me pone error opening MAS file.mas y ya puse todo los archivos juntos y lo mismo!

tin77

Mensajes : 333
Fecha de inscripción : 26/06/2011
Edad : 39
Localización : merlo, buenos aires

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  Matias Machuca el Miér 30 Nov 2011, 1:23 pm

a ok , entonces no es el game, osea no es el mod , es el circuito , fijate de poner normalmente como pusiste al principio las pistas, entrá a la carpeta del circuito y busca el archivo.mas , debes tener dos: "circuito".mas y otro "circuito"_Map.mas talvez alla otro pero estos serian los mas importantes para la carga del circuito . copiá ambos y pegalos debajo de la carpeta de la pista junto con algunos archivos que debe haber ahí,quedaria asi EJEMPLO: c:/ACTC/GAMEDATA/LOCATIONS/"CIRCUITO"/"circuitotc80"/ debajo de esta ultima deberias pegar los archivos.mas que los tendrias que encontrar dentro de la misma. Probá asi. avisame que onda.
si queres pasame el link de esos circuitos asi lo descargo y los pruebo a ver como me va a mi y te digo.

Matias Machuca

Mensajes : 1255
Fecha de inscripción : 17/11/2011
Edad : 35
Localización : Capital federal-Almagro

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  tin77 el Miér 30 Nov 2011, 7:54 pm

matias me parese que falta el archivo.map
http://www.megaupload.com/?d=YJ6N0WLD esta es campo de mayo
http://www.megaupload.com/?d=OQZ40UWW esta es punta indio
fijate como la ves vos!!

tin77

Mensajes : 333
Fecha de inscripción : 26/06/2011
Edad : 39
Localización : merlo, buenos aires

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  Matias Machuca el Miér 30 Nov 2011, 8:36 pm

tincho ya instale y la de campo de mayo no la pude hacer funcionar , estuve como una hora metiendole mano y no le encuentro la vuelta, la otra si me andubo , fijate si la podes conseguir por otro lado porque parece q estas estan rompidas locura.

Matias Machuca

Mensajes : 1255
Fecha de inscripción : 17/11/2011
Edad : 35
Localización : Capital federal-Almagro

Volver arriba Ir abajo

Re: no cargan las pistas!

Mensaje  Contenido patrocinado Hoy a las 7:43 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.