ayuda por favor

Ver el tema anterior Ver el tema siguiente Ir abajo

ayuda por favor

Mensaje  chato4m el Lun 11 Mar 2013, 9:30 pm

Hola gente, les comento. Yo tengo el simu de tn que baje de pigue 3d pero cuando quiero ingresar al sv para correr me tira "Version de juego incompatible". Si alguien me puede decir que tengo que hacer para correr se lo agradezco por que hace una banda que ando con ganas de volver a correr. No se si tengo que instalar algun archivo o si me tengo qe bajar el simu de nuevo.
En su momento, yo tenia el simu original de TC del 2006 y active el de TN.
Ayuda por favorrr !!!
Gracias

chato4m

Mensajes : 10
Fecha de inscripción : 28/01/2013
Localización : Olavarría

Volver arriba Ir abajo

Re: ayuda por favor

Mensaje  Matias Machuca el Lun 11 Mar 2013, 10:14 pm

Lucas lamentablemente con eso no te podemos ayudar acá. mil disculpas kpo !!!

Matias Machuca

Mensajes : 1255
Fecha de inscripción : 17/11/2011
Edad : 35
Localización : Capital federal-Almagro

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.